[rt-users] Can't call method "Content" - error

Gregory Floro gfloro at graphicsys.com
Fri Aug 25 13:13:29 EDT 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I had that same issue with my 3.4.5 to 3.6.1 upgrade. You need to run each of those upgrade actions
on the database. If I recall, there was an error when I ran the "schema" and "acl" upgrade. But when
I ran the "insert", that worked and the RT error went away.

       /opt/rt3/sbin/rt-setup-database --action schema --datadir etc/upgrade/<version>
       /opt/rt3/sbin/rt-setup-database --action acl --datadir etc/upgrade/<version>
       /opt/rt3/sbin/rt-setup-database --action insert --datadir etc/upgrade/<version>

./gsf

Gregory Floro
Director of Digital Solutions
Graphic Systems Group, LLC
33 East 17th Street, New York, NY 10003
[  voice: 646-230-1950  |  fax: 212-228-8500  |  cell: 917-577-9891 ]

New York's largest Production Agency!

Key Fingerprint 238F 53C3 C837 B5BF 4FA2 C492 234C A3BC B2BC 205F

Reclaim Your Inbox! http://www.mozilla.org/products/thunderbird/

================================================================================
This electronic transmission contains confidential information intended
only for the person(s) named. Any use, distribution, copying, or
disclosure by any other person is  strictly prohibited. If you received
this transmission in error, please notify the sender by return e-mail
and delete all copies of this message.
================================================================================
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFE7y+5I0yjvLK8IF8RAqY4AJ95ipbUSx/+iG2MccGZgtkOy0e1QQCfftUq
DNNfeJ1pprNgaT0OGnXGiEs=
=oE/w
-----END PGP SIGNATURE-----



More information about the RT-Users mailing list